Warum funktioniert PayPal-Express in meinem xt:Commerce-Shop bei HostEurope nicht?

Derzeit gibt es insbesondere bei HostEurope Probleme mit PayPal-Express, da HostEurope als einziger Webhoster (der uns bekannt ist), noch nicht die wichtigen SSL-Updates von Ende 2015 eingespielt hat. PayPal-Express erfordert jedoch TSL in Version 1.2 welches in der SSL-Version von Host-Europe nicht enthalten ist. Weiterlesen


Webhoster deaktiviert php Version und der xt:Commerce Shop geht offline. Was kann man hier machen?

In regelmäßigen Abständen werden neue php-Versionen veröffentlicht, welche auch recht schnell von den verschiedenen Webhostern in Ihre Server implementiert werden. Dieses ist im Interesse Hoster, da eine neue php-Version in der Regel bessere Performance und höhere Sicherheit für die Server bedeutet, was wiederum für den Hoster einen besseren ROI bedeutet. Weiterlesen