Was sind die Systemvoraussetzungen von xt:Commerce?

Die aktuelle xt:Commerce-Version 4.2.00 benötig mindestens php 5.3 und MySql 5.5, was bei den meisten Webhostern zum Standard sein sollte. Maximal kann derzeit die php-Version 5.5 genutzt werden.

Für die kommenden Versionen von xt:Commerce wurde bereits Support für php 5.6 und 7.0 angekündigt, was der Software noch einen weiteren guten Performanceschub geben sollte.

Außerdem muss der Webhoster den IoncubeLoader (ApachePlugin) zulassen, was bei den namhaften Hostern jedoch auch der Fall ist.

Der benötigte Speicherplatz hängt stark von der Anzahl Ihrer Produkte und der Anzahl der Produktbilder ab, man sollte von 1 MB pro Produkt ausgehen. Bei hochauflösenden Bildern oder vielen Größeren PDF-Dateien kann es jedoch auch mehr sein.

Profihost ist der Offizielle xt:Commerce Hosting-Partner und bietet ein optimiertes Pakte an auf dem xt:Commerce auch mit Vielen Daten und Traffic unglaublich schnell läuft.

Hier finden Sie die Systemvoraussetzungen im Detail.

Wichtig: Der „xtWizard„, das Installations- und Updatescript von xt:Commerce prüft zur Sicherheit die Systemvoraussetzungen währen der Installation erneut und zeigt Ihnen an, wenn etwas nicht stimmt:

xt:Commerce Systemvoraussetzungen

xt:Commerce Systemvoraussetzungen

Die Info hat Ihnen geholfen? Dann helfen Sie uns:

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind markiert *